Discuss EVDO PCMCIA Cards, ExpressCards, EVDO USB, PDAs, Phones, Coverage and Mobile Broadband Cards. Discuss Sprint & Verizon Coverage. CradlePoint CTR350, CTR500, PHS300, MBR900, MBR1000, MBR1200, PHS300. Discuss Improving signal with 3Gstore Antennas and Amplifiers.
EVDOforums.com
Discussion forum for EVDO users
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   Login with Facebook 
Our sites Include: EVDO Info :: EVDO Forums :: EVDO Maps :: 3Gstore Blog :: 3Gstore.com

To purchase your EVDO Card / Antenna / Amplifier / Router from the EVDO Experts, just contact us!




Follow Us On:

twitter FaceBook EVDOinfo.com

CradlePoint Firmware 1.8.0 Success/Failure

Goto page 1, 2, 3, 4  Next  
Post new topic   This topic is locked: you cannot edit posts or make replies.    EVDOforums.com Forum Index -> CradlePoint CTR35 / MBR95 / MBR1200B / MBR1400 / CBR / COR / ARC 3G 4G Router Support Forum
View previous topic :: View next topic  
Author Message
Michael
Site Admin


Joined: 13 Jan 2005
Posts: 6208
Location: Cary, IL

PostPosted: Wed Feb 23, 2011 8:04 am    Post subject: CradlePoint Firmware 1.8.0 Success/Failure Reply with quote

CradlePoint released firmware 1.8.0 for the following 3G/4G Routers:

    Mobile Broadband Router 1200 (MBR1200)
    Mobile Broadband Router 1000 (MBR1000)
    Mobile Broadband Router 900 (MBR900)
    Mobile Broadband Router 800 (MBR800)
    Wireless N Home Router (MBR90)
    CradlePoint Travel Router (CTR500)
    Cellular Broadband Adapter (CBA250)
    Cellular Broadband Adapter (CBA750)
    Cellular Broadband Adapter (CX111)


This thread will discuss the Success OR Failure that you have with the latest release.

When posting, please include:

- Success or Failure
- CradlePoint Router Model
- Modem Model & Carrier
- 3G or 4G Area?
- Model Firmware Version (if known)
- RSSI of modem when plugged into computer directly (if known)
- Market (major city you are located or located near)
- Details (provide as much info as possible)
_________________
EVDO :: 3G Routers :: 3G Antennas :: Verizon Data Cards :: Sprint Data Cards :: CloudCam


Last edited by Michael on Mon Feb 28, 2011 2:57 pm; edited 3 times in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Talisman
EVDO Fledgling


Joined: 20 Feb 2011
Posts: 14

PostPosted: Wed Feb 23, 2011 8:58 am    Post subject: Reply with quote

Failure....

Pantech uml290
Cradlepoint mbr1000
Verizon Wireless Broadband
Modem keeps losing signal constantly resetting worse than before? When connected it gets a great signal -57 -67 but keeping it connected.
Back to top
View user's profile Send private message
Victor
Site Admin


Joined: 14 Jul 2006
Posts: 199

PostPosted: Wed Feb 23, 2011 12:41 pm    Post subject: MBR1000 and MBR1200 1.8.0 = LTE FAILURE Reply with quote

I took the time this morning to upgrade my CradlePoint MBR1000 and MBR1200 to the latest public release of firmware, 1.8.0

Each router was set to factory defaults after the update using the reset button on the back of each unit.

Upon connecting the UML290 that was restored to it's out of the Box settings "Global Mode" I tested each Lte setting found under the new Modem configuration "Lte Multimode Settings"

I am sorry to say that all I am able to get is Yellow "MDM or USB" LED's to illuminate in tandem with the modem information vanishing from the interface.

When the Failover tab is selected, you can see a vanishing interface appear indicating there is an "error" under the status heading.

If you are looking to use the Pantech UML290 with this version of firmware, you just might have a problem for I am hearing that several users taking the plunge are all having similar issues.

Might require more bench testing CradlePoint;-)
_________________
- Victor
Back to top
View user's profile Send private message Visit poster's website
Victor
Site Admin


Joined: 14 Jul 2006
Posts: 199

PostPosted: Wed Feb 23, 2011 12:49 pm    Post subject: Want to help??? Reply with quote

If you are having the issues explained above, send the following information to Cradlepoint in an email


1. Note the color of the USB/MDM light on the router with the modem plugged into the router.

2. Get the router’s logfile after a couple of attempts with getting the modem connected.

3. Go to MODEM -> Info in the router’s admin pages, under modem diagnostics, make note of the following: What is the Firmware Version of the modem? Also, if it lists what connection type it has, note that as well.

4. Plug the modem directly into your computer and connect to VZAccess Manager. When the modem connects, look at the type of technology the modem is connecting to – meaning, at the bottom of VZAccess Manager, you will see “Rev-A” or “Rev-Ae” or “LTE” or “Rev-LTE” or something like that.

5. Also, please state where you live (just city, state)
_________________
- Victor
Back to top
View user's profile Send private message Visit poster's website
t6821hn
EVDO User


Joined: 25 Aug 2009
Posts: 47

PostPosted: Wed Feb 23, 2011 1:11 pm    Post subject: Reply with quote

Success

Cradlepoint MBR1000
Pantech UML290
L0290VWAC32F.216
Verizon Wireless Broadband
Service Display LTE
Signal Strength -71
Irvine, CA

Connection is established a lot faster. Less searching for input signal from UML290. Service is stable, better than beta firmware 1.76.

So far so good.


Last edited by t6821hn on Wed Feb 23, 2011 1:17 pm; edited 2 times in total
Back to top
View user's profile Send private message
Victor
Site Admin


Joined: 14 Jul 2006
Posts: 199

PostPosted: Wed Feb 23, 2011 1:15 pm    Post subject: Where are you located? Reply with quote

I am curious as to what location are you seeing this success?
_________________
- Victor
Back to top
View user's profile Send private message Visit poster's website
t6821hn
EVDO User


Joined: 25 Aug 2009
Posts: 47

PostPosted: Wed Feb 23, 2011 1:17 pm    Post subject: Re: Where are you located? Reply with quote

Victor wrote:
I am curious as to what location are you seeing this success?


Irvine, CA specifically but Orange County, CA is good.

Back to top
View user's profile Send private message
Victor
Site Admin


Joined: 14 Jul 2006
Posts: 199

PostPosted: Wed Feb 23, 2011 1:38 pm    Post subject: Hmmmmm... Reply with quote

I checked our firmware versions of the modem itself and see that we are running with the same release.

I take it that you upgraded your VZ Access Manager and received the firmware update for the UML290, correct?

What did you do to get it working after you loaded the 1.8.0 firmware? Did you perform the update manually on the router or did you use the one button update while connected to an internet connection?

Can you post a few lines of your logs here in text only format? I would like to see if there are any significant differences.
_________________
- Victor
Back to top
View user's profile Send private message Visit poster's website
alsander
EVDO Fledgling


Joined: 23 Jun 2010
Posts: 14

PostPosted: Wed Feb 23, 2011 2:01 pm    Post subject: Reply with quote

Talisman wrote:
Failure....

Pantech uml290
Cradlepoint mbr1000
Verizon Wireless Broadband
Modem keeps losing signal constantly resetting worse than before? When connected it gets a great signal -57 -67 but keeping it connected.


I had the same problem (with 1.7.6 Beta). I changed the Modem>Settings>Enable High Speed (I unchecked this box). I now have a steady connection.

I have not updated to the new Software version.
Back to top
View user's profile Send private message
t6821hn
EVDO User


Joined: 25 Aug 2009
Posts: 47

PostPosted: Wed Feb 23, 2011 2:03 pm    Post subject: Re: Hmmmmm... Reply with quote

Victor wrote:
I checked our firmware versions of the modem itself and see that we are running with the same release.

I take it that you upgraded your VZ Access Manager and received the firmware update for the UML290, correct?

What did you do to get it working after you loaded the 1.8.0 firmware? Did you perform the update manually on the router or did you use the one button update while connected to an internet connection?

Can you post a few lines of your logs here in text only format? I would like to see if there are any significant differences.


Yes, the firmware update for the UML290 was done by upgrading VZ Access Mgr via Windows. I had the new firmware for the UML290 before upgrading the Cradlepoint firmware. Cradlepoint 1.8 was updated yesterday.

I updated the Cradlepoint by using the "one button update". The update performed without issue.

My logs are dated from 12/28 - 12/31. No current logs available. Don't know if that's normal. Let me know if you want them posted for review.

My Global Mode Settings are:

Always On
Enable High Speed is checked.

Thanks.

Hung
Back to top
View user's profile Send private message
ronm23
EVDO Newbie


Joined: 19 Feb 2011
Posts: 3
Location: SW Ohio

PostPosted: Wed Feb 23, 2011 3:30 pm    Post subject: MBR900 Reply with quote

Has anyone tried the new software, the UML290 modem and the Cradlepoint MBR900 router?

Ron M
Back to top
View user's profile Send private message
bcltoys
EVDO Fledgling


Joined: 23 Aug 2008
Posts: 23

PostPosted: Wed Feb 23, 2011 4:36 pm    Post subject: Reply with quote

Working fine with a 3g modem Verizon u760.
Back to top
View user's profile Send private message
WKnt
EVDO Newbie


Joined: 23 Feb 2011
Posts: 2

PostPosted: Wed Feb 23, 2011 4:42 pm    Post subject: Reply with quote

Has anyone used the LG VL600 USB 4G modem yet? I am trying to figure out which modem (verus UML290) to buy for use with a cradlepoint router.

Thanks! Smile

edit - Thanks for letting us know that it works with the 3G u760 modem (one I have too currently).
Back to top
View user's profile Send private message
Matt
3Gstore Employee


Joined: 02 Apr 2008
Posts: 1369

PostPosted: Wed Feb 23, 2011 6:06 pm    Post subject: Reply with quote

WKnt wrote:
Has anyone used the LG VL600 USB 4G modem yet? I am trying to figure out which modem (verus UML290) to buy for use with a cradlepoint router.

Thanks! Smile

edit - Thanks for letting us know that it works with the 3G u760 modem (one I have too currently).


I'd still recommend the Pantech UML290 at this time because we have the external antenna's for this model and not the LG VL600.
Back to top
View user's profile Send private message
WKnt
EVDO Newbie


Joined: 23 Feb 2011
Posts: 2

PostPosted: Wed Feb 23, 2011 6:28 pm    Post subject: Reply with quote

Thanks for the reply Matt!

If possible, I was also hoping for a review or user account of each USB modems performance with the new firmware.. just in case there might be a difference (with or without the external antenna)?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    EVDOforums.com Forum Index -> CradlePoint CTR35 / MBR95 / MBR1200B / MBR1400 / CBR / COR / ARC 3G 4G Router Support Forum All times are GMT - 6 Hours
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum







Buy from the 3G/4G Experts @ 3Gstore.com


Pantech UML290 3G/4G


MBR1400


MBR95


Peplink/Pepwave


MBR1200B


3G/4G Booster Antenna


3G & 4G Amplifiers






3G and 4G routers



Digg Us :: del.icio.us :: technorati :: furl

4G :: 4G Forums :: Pepwave :: Peplink :: CradlePoint :: Wilson Electronics :: CloudCams :: MBR1400