Discuss EVDO PCMCIA Cards, ExpressCards, EVDO USB, PDAs, Phones, Coverage and Mobile Broadband Cards. Discuss Sprint & Verizon Coverage. CradlePoint CTR350, CTR500, PHS300, MBR900, MBR1000, MBR1200, PHS300. Discuss Improving signal with 3Gstore Antennas and Amplifiers.
EVDOforums.com
Discussion forum for EVDO users
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   Login with Facebook 
Our sites Include: EVDO Info :: EVDO Forums :: EVDO Maps :: 3Gstore Blog :: 3Gstore.com

To purchase your EVDO Card / Antenna / Amplifier / Router from the EVDO Experts, just contact us!


Follow Us On:

twitter FaceBook EVDOinfo.com

CradlePoint Routers dropping connect problem....

Goto page 1, 2, 3, 4  Next  
Post new topic   Reply to topic    EVDOforums.com Forum Index -> CradlePoint CTR35 / MBR95 / MBR1200B / MBR1400 / CBR / COR / ARC 3G 4G Router Support Forum
View previous topic :: View next topic  
Author Message
ko4qc
EVDO Heavy User


Joined: 08 Feb 2006
Posts: 119

PostPosted: Thu Jan 15, 2009 3:41 am    Post subject: CradlePoint Routers dropping connect problem.... Reply with quote

...Its starting to look like CradlePoint routers are developing connect problems....had my CTR500 for about a month and it worked great at first...after about 2 weeks my son started complaining about dis-connects..my computer is about 4-5 ft from the router and I wasnt having any problems...his is 30 ft away and thru 3 walls....slowly I started having the same problem...as I type,my Belkin USB wireless device is about 4 ft from the CTR500 and it has dis-connected 6 times in the last 30 minutes....goes from 100% "Excellent" signal to dis-connected ..nothing in between...looking like the CTRs are junk...or at least some of them...:>(
Back to top
View user's profile Send private message
WiPer09
EVDO Fledgling


Joined: 11 Jan 2009
Posts: 16

PostPosted: Thu Jan 15, 2009 7:42 am    Post subject: Reply with quote

Am wondering the same thing. See my post CTR500. Very disappointed with it. WiPer09
Back to top
View user's profile Send private message
sbonar
EVDO Junkie


Joined: 13 Nov 2007
Posts: 185

PostPosted: Thu Jan 15, 2009 9:00 am    Post subject: Reply with quote

Before you call a product junk you need to do some trouble shooting. I've had similar problems with LinkSys, Netgear and Belkin routers and 9.5x out of 10 it was a configuration issue, i.e. someone else had a router using the same wireless channel as my router, the microwave was causing issues and even my cordless phone.

If you want help, then I suggest post your logs to the form and any configuration details.
Back to top
View user's profile Send private message
WiPer09
EVDO Fledgling


Joined: 11 Jan 2009
Posts: 16

PostPosted: Thu Jan 15, 2009 9:27 am    Post subject: Reply with quote

Excuse me, I do not see the word "junk" anywhere in my posts. I was wondering if the router I have is defective. I have been in contact with the 3gstore and Cradlepoint. I have followed all of their suggestions without success. I am a relatively new computer user, it is obvious that you are not, and I am doing my best to get the router to work correctly. I appreciate all the suggestions that have been made, as I believe that is the purpose of the forum. I will ignore your comment now, and follow your advice re: channel. You may go back to my original post, CTR500, and see that I did post the logs. Thank you for your suggestions.
Back to top
View user's profile Send private message
sbonar
EVDO Junkie


Joined: 13 Nov 2007
Posts: 185

PostPosted: Thu Jan 15, 2009 9:34 am    Post subject: Reply with quote

WiPer09 - I didn't mean to offend you. I was referring to ko4qc's initial posting which stated and I quote, "looking like the CTRs are junk". In general my post was directed more at the initial posting than at yours since I know you have already started your own thread with information. Once again, I did not mean to offend or demean in anyway.
Back to top
View user's profile Send private message
WiPer09
EVDO Fledgling


Joined: 11 Jan 2009
Posts: 16

PostPosted: Thu Jan 15, 2009 9:40 am    Post subject: Reply with quote

Thank you. A little frustrated by the whole venture.
Back to top
View user's profile Send private message
commasign
EVDO Fledgling


Joined: 02 Mar 2008
Posts: 24

PostPosted: Thu Jan 15, 2009 1:14 pm    Post subject: Reply with quote

Agree with the above suggestion, if you're having frequent disconnects, even right next to the router, it's probably related to interference from other routers. Try manually selecting another channel. I wish Cradlepoint would release a 5GHZ capable 11n router since 2.4GHZ is awfully crowded these days.
Back to top
View user's profile Send private message
ko4qc
EVDO Heavy User


Joined: 08 Feb 2006
Posts: 119

PostPosted: Thu Jan 15, 2009 2:57 pm    Post subject: Reply with quote

Admittedly I may have been a little over the top by using the term "junk"...that said,nothing has changed in the configuration of the router or the computers....I live in a rural area and the nearest wireless signal I have found using Net Stumbler etc is over a mile away so i dont believe interference is the problem...its just that there seems to be more and complaints surfacing concerning dis-connect issues with several of the CTR models....:>)
Back to top
View user's profile Send private message
billarf
EVDO Heavy User


Joined: 21 May 2006
Posts: 135
Location: NY and Florida

PostPosted: Thu Jan 15, 2009 4:16 pm    Post subject: Reply with quote

ko4qc wrote:
its just that there seems to be more and complaints surfacing concerning dis-connect issues with several of the CTR models....:>)


This statement can mislead readers. Reality is the 2 or 3 people in the last day or so on this forum having problems are having set-up related issues, etc.. Such issues are not because there is a problem with the routers. More of an issue is the inexperience of the owner/operator of the router and not the router itself.
Back to top
View user's profile Send private message Visit poster's website
verizonrocks
EVDO Junkie


Joined: 12 Dec 2008
Posts: 181

PostPosted: Thu Jan 15, 2009 6:10 pm    Post subject: Reply with quote

ko4qc I agree with billarf you need to select your words a little bit more carefully. Can you give us the links to post where these complaints are surfacing?

I try to log into these forums when I can to try to help people with a question or two, and I have not seen the same issues you are claiming?

Now I notice you are using a Belkin USB Wifi Adapter have you tried to update the drivers on the belkin wifi adapter?

In your environment you state you are not getting interference , do you have florescent lighting, a microwave, cordless phones, or anything else electrical that an be causing interference? Even a baby monitor can cause interference anything that doesn't jive with 2.4 spectrum.
Back to top
View user's profile Send private message
WiPer09
EVDO Fledgling


Joined: 11 Jan 2009
Posts: 16

PostPosted: Thu Jan 15, 2009 6:14 pm    Post subject: Reply with quote

If interested go to CTR500 posting by WiPer09 and see how that problem was solved. billarf, not sure you can blame this on inexperience. Who's to know what your neighbor does in the privacy of his own bedroom.
Back to top
View user's profile Send private message
billarf
EVDO Heavy User


Joined: 21 May 2006
Posts: 135
Location: NY and Florida

PostPosted: Thu Jan 15, 2009 6:52 pm    Post subject: Reply with quote

WiPer09 wrote:
If interested go to CTR500 posting by WiPer09 and see how that problem was solved. billarf, not sure you can blame this on inexperience. Who's to know what your neighbor does in the privacy of his own bedroom.


Actually, yes it was as I, "billArf said.. One of the first things someone with some lets call it savvy would do when faced with that particular issue would be to to try different channels. As I said, the issue is not that the router was bad but the user was inexperienced and did not know how to work through an issue. Not knocking the "inexperienced" but just stating a fact.
Back to top
View user's profile Send private message Visit poster's website
ko4qc
EVDO Heavy User


Joined: 08 Feb 2006
Posts: 119

PostPosted: Thu Jan 15, 2009 10:51 pm    Post subject: Reply with quote

Apparantly some of you have reading comprehension problems...as I stated before the router worked fine at first then my son started having problems from about 30 ft away from the router...then I started having problems from about 4-5 ft away...well guess what?...today I discovered,thru a bit of trial and error that the routers TX power is next to nothing...my AP sniffer cant detect it from 5 ft away...plugged in another router for reference and the sniffer detects it over 100 ft away...bottom line...the CTR500s TX power has slowly been decaying and now is at next to nothing...thanks for all the suggestions though....:>)
Back to top
View user's profile Send private message
tom-ky
EVDO Fledgling


Joined: 11 Jan 2009
Posts: 20
Location: KY

PostPosted: Fri Jan 16, 2009 8:08 pm    Post subject: Reply with quote

billarf wrote:
ko4qc wrote:
its just that there seems to be more and complaints surfacing concerning dis-connect issues with several of the CTR models....:>)


This statement can mislead readers. Reality is the 2 or 3 people in the last day or so on this forum having problems are having set-up related issues, etc.. Such issues are not because there is a problem with the routers. More of an issue is the inexperience of the owner/operator of the router and not the router itself.


Well if it is all set up problems then why in their not information provided how to properly set them up?

I have emailed logs to Cradlepoint and still waiting on a response but I am starting to get real disappointed in this MBR1000.
Back to top
View user's profile Send private message
billarf
EVDO Heavy User


Joined: 21 May 2006
Posts: 135
Location: NY and Florida

PostPosted: Fri Jan 16, 2009 8:59 pm    Post subject: Reply with quote

Help yourself... would bet these are set-up issues not the MBR1000 itself.

RTFM:
http://www.cradlepoint.com/files/uploads/manual_MBR1000_1.3.1.pdf
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    EVDOforums.com Forum Index -> CradlePoint CTR35 / MBR95 / MBR1200B / MBR1400 / CBR / COR / ARC 3G 4G Router Support Forum All times are GMT - 6 Hours
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum







Buy from the 3G/4G Experts @ 3Gstore.com


Pantech UML290 3G/4G


MBR1400


MBR95


Peplink/Pepwave


MBR1200B


3G/4G Booster Antenna


3G & 4G Amplifiers






3G and 4G routers



Digg Us :: del.icio.us :: technorati :: furl

4G :: 4G Forums :: Pepwave :: Peplink :: CradlePoint :: Wilson Electronics :: CloudCams :: MBR1400